Message Boards » Specific Topics » Webmaster

Thread: Problems chatting


Reply to this Thread Reply to this Thread Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 1 - Last Post: Sep 28, 2011 4:07 PM Last Post By: Dyan Vogel
Smiley1965


Posts: 8,211
Problems chatting
Posted: Sep 28, 2011 3:15 PM
  Click to reply to this thread Reply
A couple people mentioned on the friends board that they are having trouble getting into chat. Any ideas?
Dyan Vogel


Posts: 2
Re: Problems chatting
Posted: Sep 28, 2011 4:07 PM   in response to: Smiley1965 in response to: Smiley1965
  Click to reply to this thread Reply
Greetings Lutherans Online Chatters,

You need to have Sun's Java software installed and enabled on your computer to use Chat. You can get the latest, free Java software, and click on the "Java Software Download" button on the right side of the page. If you have already installed Java and are using Internet Explorer, you can check if Java is enabled by clicking "Tools," then "Manage Add-ons," then make sure that "Sun Java Console" is enabled.

If you are still having problems, contact the Lutherans Online Help Desk and submit the following information:

1. Browser and version (examples: Internet Explorer 7, Firefox 3.0, etc.)
2. Broadband or Dialup
3. Operating System (Windows XP, Mac OS 10.5, etc.)
4. Exact error message received. Do you get just a grey box, does chat take several minutes to load up, or does an error message appear when you try to get into chat?
5. What Java software and version do you have installed on your machine (you can find it under Start->Settings->Control Panel->Add/Remove Programs)
6. Browser security and privacy settings (you can get this within Internet Explorer by going to Tools->Internet Options->Security and Privacy tabs).
7. Java setting within Internet Explorer (you can get this by going to Tools->Internet Options->Advanced->"JIT compiler for virtual machine enabled" (should be checked). Also, there may be an option within the Advanced tab that lets you use a different JRE vs. the JRE that runs within Internet Explorer (it would read something like "Use JRExxxx for <applet>" - make sure this box is NOT checked).

Please contact us if further assistance is needed.

Dyan Vogel
Lutherans Online Technical Support